    
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.youralaskalink.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, coronavirus alaska, dorene lorenz, deaths, outbreak" />
<meta name="news_keywords" content="covid-19, coronavirus alaska, dorene lorenz, deaths, outbreak" />
<meta name="description" content="Two more Alaskans have lost their lives to the coronavirus, according to an announcement by the Alaska Department of Health and Human Services Saturday." />
<meta name="author" content="Dorene Lorenz, Your Juneau Link" />
<meta property="article:author" content="https://www.facebook.com/DoreneMLorenz" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Two Additional Deaths Reported and 14 New Cases" />
<meta property="og:description" content="Two more Alaskans have lost their lives to the coronavirus, according to an announcement by the Alaska Department of Health and Human Services Saturday." />
<meta property="og:site_name" content="Your Alaska Link" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/YourAlaskaLink" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@YourAKLink" />
<meta name="twitter:creator" content="@https://www.twitter.com/DoreneLorenz" />
<meta name="twitter:image:alt" content="Photo:  VIKTOR HANACEK" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/live/global/resources/styles/site.css?_dc=1468343760"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rosario:400,700,400italic"/>
<style>/*<![CDATA[*/ .follow-links-419319 li { margin-right: 1px; padding: 0; } .follow-links-419319 li a, .follow-links-419319 li a:focus, .follow-links-419319 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-419319 li a:hover { text-decoration: none; opacity: 1; } .follow-links-419319 li a.fb,.follow-links-419319 li a.fb:hover { color: #3A59A5; } .follow-links-419319 li a.tw,.follow-links-419319 li a.tw:hover { color: #46C8F9; } .follow-links-419319 li a.yt,.follow-links-419319 li a.yt:hover { color: #CE2B29; } #tncms-block-419310 .tnt-prop-img { max-width: 255px; } #user-controls-419332 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-419332 .tn-user-screenname, #user-controls-419332 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-419332 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-419332 .dropdown-signup { font-size: 12px; } #user-controls-419332 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-419332 .large-user-avatar { margin-right: 10px; } #user-controls-419332 .large-user-controls { font-size: 12px; } #user-controls-419332 .logout-btn { cursor: pointer; } #user-controls-419332 .login-btn { color: #fff!important; } #block-419316 .search-spinner { position: absolute; } #block-419316 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-419316-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-419316-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-419316-dropdown .pull-right { float: none!important; } #site-search-419316-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dorene Lorenz, Your Juneau Link","id":"2c02cb9c-76ca-11ea-8d0b-43894119108f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":179},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108240058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/ads/impressions.js?_dc=1586219734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/ads/traffic.js?_dc=1586162133"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/ads/settings.js?_dc=1519927641"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Two Additional Deaths Reported and 14 New Cases | News | youralaskalink.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.youralaskalink.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Two Additional Deaths Reported and 14 New Cases | News | youralaskalink.com" href="http://www.youralaskalink.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2c02cb9c-76ca-11ea-8d0b-43894119108f section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.youralaskalink.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dorene+Lorenz%2C+Your+Juneau+Link&tncms.asset.id=2c02cb9c-76ca-11ea-8d0b-43894119108f&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=179&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-108240058-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.youralaskalink.com",
  secureDomain: "youralaskalink.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.youralaskalink.com/users/admin/contribute/article/?assetid=2c02cb9c-76ca-11ea-8d0b-43894119108f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.youralaskalink.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/?home"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/aviation/"  class="nav-link tnt-section-aviation">Aviation</a>
                                </li><li>
                                    <a href="/business_spotlights/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a href="/news/crime_and_safety/"  class="nav-link tnt-section-crime-and-safety">Crime and Safety</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/natural_resources/"  class="nav-link tnt-section-natural-resources">Natural Resources</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live_streaming/"  class="nav-link tnt-section-live-streaming">Live Streaming</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/videos/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-436144" class="tncms-block"><div id="social-stay-connected"><p>Stay Connected - </p></div></div><div id="tncms-block-419319" class="tncms-block"><div class="follow-links-419319 pull-right">
    
    <section id="block-419319" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/YourAlaskaLink" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/YourAlaskaLink" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuHmAjYdkHvP-Qt3O5tdSww" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.youralaskalink.com",
  "sameAs" : ["https://www.facebook.com/YourAlaskaLink","https://twitter.com/YourAlaskaLink","https://www.youtube.com/channel/UCuHmAjYdkHvP-Qt3O5tdSww"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
    <div class="col-md-1">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "></div>
    </div>    
    <div class="col-md-1">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "></div>          
    </div>

    <div class="col-md-1">
          <div id="tncms-region-cust-header-col-three" class="tncms-region "></div>    
                   
    </div>    


    <div class="col-md-1">
          <div id="tncms-region-cust-header-col-four" class="tncms-region "></div>    
    </div>     
</div>  

                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-420441" class="tncms-block"><div class="weather-container">

  <div id="anchorage-weather">

    <span class="wi-day-sunny"></span>
<a href="/weather/?weather_zip=99501" id="anchorage-link"><h4 class="al-city-title">Anchorage</h4>    
    <span class="temp">31&deg;</span>
</a>
</div>

  <div id="fairbanks-weather">

    <span class="wi-day-snow"></span>
<a href="/weather/?weather_zip=99701" id="fairbanks-link"><h4 class="al-city-title">Fairbanks</h4>    
    <span class="temp">16&deg;</span>
</a>
  </div>
  <div id="juneau-weather">

    <span class="wi-cloudy"></span>
<a href="/weather/?weather_zip=99801" id="juneau-link"><h4 class="al-city-title">Juneau</h4>      
    <span class="temp">37&deg;</span>
</a>
  </div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  
<script type="text/javascript">

$(document).ready(function (){
    var sHref = $('#anchorage-link').attr('href');
    $('div#anchorage-weather').click(function(){
//    console.log('anchorage---'+ sHref );
    window.location = sHref;   
    });
});


$(document).ready(function (){
    var sHref = $('#fairbanks-link').attr('href');
    $('div#fairbanks-weather').click(function(){
//    console.log('--fairbanks-'+ sHref );
    window.location = sHref;   
  })
});

$(document).ready(function (){
    var sHref = $('#juneau-link').attr('href');
    $('div#juneau-weather').click(function(){
//    console.log('--junea-'+ sHref );
    window.location = sHref;   
  })
});




$(document).ready(function(){
//   console.log('here I am');
$('div#tncms-region-ads-fixed-big-ad-top').insertAfter('.fp-radar');

})
</script>

<script type="text/javascript">
$(document).ready(function(){
    $('.navbar-nav>li a').each(function(){
        $(this).click(function(){
           if( $.trim( $(this).text() ) == 'Home')
            {
                window.open("http://www.youralaskalink.com/","_self") // prevent Home from opening new window
            }
         })
     });
});

</script>

    
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
       $("body.section-weather .weather-index-location-search.pull-right form").append('<p>Zip Code</p>');
 }); 
</script>
    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-419310" class="tncms-block"><section id="block-419310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/custom/image/c315393a-be1d-11e5-878c-671419de9f7d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/custom/image/c315393a-be1d-11e5-878c-671419de9f7d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-419332" class="tncms-block"><div id="user-controls-419332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.youralaskalink.com/users/login/?referer_url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.youralaskalink.com/users/signup/?referer_url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.youralaskalink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.youralaskalink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.youralaskalink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-419332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.youralaskalink.com/users/logout/" id="user-logout-form-419332"><input type="hidden" name="referer_url" value="http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-419316" class="tncms-block"><ul id="site-search-419316-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-419316" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-419316-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-419316-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-419316-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-419316').submit();
        return false;
    });

    $('#site-search-419316').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-419316 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-419316 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-419316-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/?home" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aviation"  href="/news/aviation/" >
                    <span class="nav-label">Aviation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-spotlight"  href="/business_spotlights/" >
                    <span class="nav-label">Business Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-safety"  href="/news/crime_and_safety/" >
                    <span class="nav-label">Crime and Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-heroes"  href="/news/hometown_heroes/" >
                    <span class="nav-label">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-natural-resources"  href="/news/natural_resources/" >
                    <span class="nav-label">Natural Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-streaming"  href="/live_streaming/" >
                    <span class="nav-label">Live Streaming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alaska-news"  href="/news/videos/" >
                    <span class="nav-label">Alaska News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment"  href="/site/employment.html" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-457507" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-takeover1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-takeover","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419201" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-edec0c40-76cb-11ea-9022-0b9c0bfd541e" class="modal fullscreen in modal-image image-default modal-edec0c40-76cb-11ea-9022-0b9c0bfd541e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Photo:  VIKTOR HANACEK"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-edec0c40-76cb-11ea-9022-0b9c0bfd541e" data-target=".caption-inner-modal-image-edec0c40-76cb-11ea-9022-0b9c0bfd541e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-edec0c40-76cb-11ea-9022-0b9c0bfd541e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.youralaskalink.com%2Fphoto-viktor-hanacek%2Fimage_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-viktor-hanacek/image_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%3A%20%20VIKTOR%20HANACEK&via=YourAKLink&url=http%3A%2F%2Fwww.youralaskalink.com%2Fphoto-viktor-hanacek%2Fimage_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-viktor-hanacek/image_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.youralaskalink.com/photo-viktor-hanacek/image_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-viktor-hanacek/image_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.youralaskalink.com/tncms/asset/editorial/edec0c40-76cb-11ea-9022-0b9c0bfd541e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Television%20Broadcasting%20Company%5D%20Photo%3A%20%20VIKTOR%20HANACEK&body=http%3A%2F%2Fwww.youralaskalink.com%2Fphoto-viktor-hanacek%2Fimage_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-viktor-hanacek/image_edec0c40-76cb-11ea-9022-0b9c0bfd541e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edec0c40-76cb-11ea-9022-0b9c0bfd541e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edec0c40-76cb-11ea-9022-0b9c0bfd541e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edec0c40-76cb-11ea-9022-0b9c0bfd541e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edec0c40-76cb-11ea-9022-0b9c0bfd541e" class="save-list-edec0c40-76cb-11ea-9022-0b9c0bfd541e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edec0c40-76cb-11ea-9022-0b9c0bfd541e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-edec0c40-76cb-11ea-9022-0b9c0bfd541e img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="asset article-default"  data-url="http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="youralaskalink.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" />
    <style>
                .asset-paging .direction {
                    color: #FF0606;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.youralaskalink.com\/tncms\/search\/mlt\/?origin=2c02cb9c-76ca-11ea-8d0b-43894119108f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="asset-paging">
                <div id="paging-prev-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="paging-link prev offset"></div>
                <div id="paging-next-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two Additional Deaths Reported and 14 New Cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6ceeedee-a8f1-11e5-b44c-d36975c95781-asset-2c02cb9c-76ca-11ea-8d0b-43894119108f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.youralaskalink.com/users/profile/Dorene%20Lorenz">Dorene Lorenz, Your Juneau Link</a></span>
                
                    <div id="author-popup-6ceeedee-a8f1-11e5-b44c-d36975c95781-asset-2c02cb9c-76ca-11ea-8d0b-43894119108f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6ceeedee-a8f1-11e5-b44c-d36975c95781">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.youralaskalink.com/users/profile/Dorene%20Lorenz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dorene Lorenz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/avatars/6/ce/eed/6ceeedee-a8f1-11e5-b44c-d36975c95781.ad83d2b683893af2498527c698aaf44f.png?_dc=1451007458"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.youralaskalink.com/users/profile/Dorene%20Lorenz" rel="author" class="tnt-user-profile-link tnt-user-name">Dorene Lorenz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DoreneMLorenz" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/dorenemlorenz" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/DoreneLorenz" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dlorenz@youralaskalink.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6ceeedee-a8f1-11e5-b44c-d36975c95781-asset-2c02cb9c-76ca-11ea-8d0b-43894119108f').popover({
                            content: $('#author-popup-6ceeedee-a8f1-11e5-b44c-d36975c95781-asset-2c02cb9c-76ca-11ea-8d0b-43894119108f-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <span class="text-muted">Published </span><time datetime="2020-04-04T15:15:00-08:00" class="asset-date text-muted">Apr 4, 2020 03:15 pm</time> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="text-muted">Updated </span><time datetime="3:37 pm, Sat Apr 4, 2020" class="asset-date text-muted">Apr 4, 2020 03:37 pm</time>
    </li>
            <li class="hidden-print">
        <span class="text-muted">Published </span><time datetime="2020-04-04T15:15:00-08:00" class="asset-date text-muted">Apr 4, 2020 03:15 pm</time> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="text-muted">Updated </span><time datetime="3:37 pm, Sat Apr 4, 2020" class="asset-date text-muted">Apr 4, 2020 03:37 pm</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-04T15:15:00-08:00">
    <meta itemprop="datePublished" content="2020-04-04T15:15:00-08:00">
    <meta itemprop="dateModified" content="2020-04-04T07:37:30-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&via=YourAKLink&url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.youralaskalink.com/tncms/asset/editorial/2c02cb9c-76ca-11ea-8d0b-43894119108f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Television%20Broadcasting%20Company%5D%20Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&body=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-edec0c40-76cb-11ea-9022-0b9c0bfd541e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-edec0c40-76cb-11ea-9022-0b9c0bfd541e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/assets/v3/editorial/e/de/edec0c40-76cb-11ea-9022-0b9c0bfd541e/5e89182c6882a.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Photo:  VIKTOR HANACEK"
                    class="img-responsive full tnt-restrict-img-edec0c40-76cb-11ea-9022-0b9c0bfd541e" />
            </div><style>
                .tnt-restrict-img-edec0c40-76cb-11ea-9022-0b9c0bfd541e {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c02cb9c-76ca-11ea-8d0b-43894119108f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&via=YourAKLink&url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.youralaskalink.com/tncms/asset/editorial/2c02cb9c-76ca-11ea-8d0b-43894119108f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Television%20Broadcasting%20Company%5D%20Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&body=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c02cb9c-76ca-11ea-8d0b-43894119108f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c02cb9c-76ca-11ea-8d0b-43894119108f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c02cb9c-76ca-11ea-8d0b-43894119108f" class="save-list-2c02cb9c-76ca-11ea-8d0b-43894119108f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c02cb9c-76ca-11ea-8d0b-43894119108f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Two more Alaskans have lost their lives to the coronavirus, according to an announcement by the Alaska Department of Health and Human Services Saturday.</p><p>Fourteen new cases of COVID-19 have been confirmed, including cases in communities not previously affected by the outbreak: Anchorage 7, Fairbanks 3, Juneau 1, Chugiak/Eagle River 1, Anchor Point 1, and North Pole 1.  One of the new cases is someone who passed away, according to DHHS. This brings the total case count in Alaska up to 171.</p><p>The Anchor Point case was a middle-aged man who developed symptoms and subsequently died of COVID-19 out-of-state on March 29. Alaska Epidemiology was notified of the death by the state the person died in, according to the press release.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The second death was an older female from Fairbanks who tested positive on March 27, and passed away in the hospital on April 3, according to state officials.</p><p>Of the 13 new cases - minus the death - seven are male/six female.  One is aged 10-19, two are 20-29, four are 40-49, two are 50-59, one is 60-29, one is 70-79.  16 people have been hospitalized, one in the last 24 hours.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&via=YourAKLink&url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.youralaskalink.com/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.youralaskalink.com/tncms/asset/editorial/2c02cb9c-76ca-11ea-8d0b-43894119108f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Television%20Broadcasting%20Company%5D%20Two%20Additional%20Deaths%20Reported%20and%2014%20New%20Cases&body=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-additional-deaths-reported-and-14-new-cases/article_2c02cb9c-76ca-11ea-8d0b-43894119108f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c02cb9c-76ca-11ea-8d0b-43894119108f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c02cb9c-76ca-11ea-8d0b-43894119108f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c02cb9c-76ca-11ea-8d0b-43894119108f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c02cb9c-76ca-11ea-8d0b-43894119108f" class="save-list-2c02cb9c-76ca-11ea-8d0b-43894119108f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c02cb9c-76ca-11ea-8d0b-43894119108f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20alaska%22#tncms-source=keyword" class="tag-coronavirus-alaska label label-default" >Coronavirus Alaska</a>
            </li> <li>
                <a href="/search/?k=%22dorene%20lorenz%22#tncms-source=keyword" class="tag-dorene-lorenz label label-default" >Dorene Lorenz</a>
            </li> <li>
                <a href="/search/?k=%22deaths%22#tncms-source=keyword" class="tag-deaths label label-default" >Deaths</a>
            </li> <li>
                <a href="/search/?k=%22outbreak%22#tncms-source=keyword" class="tag-outbreak label label-default" >Outbreak</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6ceeedee-a8f1-11e5-b44c-d36975c95781">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.youralaskalink.com/users/profile/Dorene%20Lorenz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dorene Lorenz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/content/tncms/avatars/6/ce/eed/6ceeedee-a8f1-11e5-b44c-d36975c95781.ad83d2b683893af2498527c698aaf44f.png?_dc=1451007458"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.youralaskalink.com/users/profile/Dorene%20Lorenz" rel="author" class="tnt-user-profile-link tnt-user-name">Dorene Lorenz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DoreneMLorenz" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/dorenemlorenz" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/DoreneLorenz" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dlorenz@youralaskalink.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6ceeedee-a8f1-11e5-b44c-d36975c95781" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6ceeedee-a8f1-11e5-b44c-d36975c95781&amp;s=start_time&amp;sd=desc" data-subject="Dorene Lorenz" data-description="Whenever Dorene Lorenz posts new content, you'll get an email delivered to your inbox with a link." data-name="Dorene Lorenz notification" data-author-id="6ceeedee-a8f1-11e5-b44c-d36975c95781" data-user-url="https://www.youralaskalink.com/users/">
        <i class="fas tnt-star"></i> Follow Dorene Lorenz
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.youralaskalink.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.youralaskalink.com/users/login/?referer_url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.youralaskalink.com/users/signup/?referer_url=http%3A%2F%2Fwww.youralaskalink.com%2Fnews%2Ftwo-additional-deaths-reported-and-14-new-cases%2Farticle_2c02cb9c-76ca-11ea-8d0b-43894119108f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-444263" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-430381" class="tncms-block">
        <div id="blox-ad-position-right-rail-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-419202" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419203" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-419301" class="tncms-block yal-contact"><section id="block-419301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-419301 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Coastal Television Broadcasting Company</strong><br>
    2700 East Tudor Road<br>
    Anchorage, AK 99507
    <br>
    
        <strong>Phone:</strong> 907-561-1313<br>
        <strong>Email:</strong> <a href="mailto:info@youralaskalink.com">info@youralaskalink.com</a><br>
    
</address></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-429982" class="tncms-block"><section id="block-429982" class="block emphasis-h3   " ><div id="html-asset-429982">
            <div class="html-content">
<div id="site-copyright" class="row">
<section id="block-custom-copyright">
<div class="col-md-8"><small>© Copyright 2020 <a href="/">Coastal Television Broadcasting Company</a>, 2700 East Tudor Road Anchorage, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="https://publicfiles.fcc.gov/tv-profile/ktby" target="_blank">Public File KTBY</a></small><small>&nbsp;| <a href="https://publicfiles.fcc.gov/tv-profile/kyur" target="_blank">Public File KYUR</a></small><small>&nbsp;| <a href="https://publicfiles.fcc.gov/tv-profile/katn" target="_blank">Public File KATN</a></small><small>&nbsp;| <a href="https://publicfiles.fcc.gov/tv-profile/kjud" target="_blank">Public File KJUD</a></small><small>&nbsp;| <a href="http://www.youralaskalink.com/site/eeo_report.html" target="_blank">EEO</a></small></div>
<div class="col-md-4"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
</section>
</div>
</div>
        </div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/youralaskalink.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2c02cb9c-76ca-11ea-8d0b-43894119108f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/youralaskalink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>